Chimera User-agent string should contain Mach-O

VERIFIED DUPLICATE of bug 179968

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 179968
15 years ago
15 years ago

People

(Reporter: Tom Everingham, Assigned: Brian Ryner (not reading))

Tracking

unspecified
Camino0.7
PowerPC
Mac OS X

Details

(Reporter)

Description

15 years ago
User-Agent string should contain 'Mach-O' for plugin vendor sniffing - Patch in
bugzilla bug# 177975 needs applied to Chimera.
(Reporter)

Comment 1

15 years ago
not sure who this should be assigned to, qa -> me though
QA Contact: winnie → tever

Comment 2

15 years ago
-> bryner
Assignee: saari → bryner
Target Milestone: --- → Chimera0.7

Comment 3

15 years ago
Duplicate of Bug 179968

Comment 4

15 years ago
closing per comment 3

*** This bug has been marked as a duplicate of 179968 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

15 years ago
thx, I completely missed that one - verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.