If I try to download *any* file from macromedia .com with mozilla 1.2b BROWER I get an error that says "the source file can't be read"

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: Bill Pate, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

If I try to download *any* file from macromedia .com with mozilla 1.2b BROWSER I
get an error that says "the source file can't be read"

Reproducible: Always

Steps to Reproduce:
1. Go to the website and try download Flash Player 6 with Mozill 1.2b or any
other file
2.
3.

Actual Results:  
The error message I quoted above

Expected Results:  
Downloaded Flash Player 6. Internet Exploder downloads it fine.
Browser, not bugzilla
Assignee: ian → asa
Component: Bugzilla: Keywords & Components → Browser-General
Product: mozilla.org → Browser
QA Contact: timeless → asa
Version: other → Trunk

Comment 2

16 years ago
See release notes: http://www.mozilla.org/releases/mozilla1.2b/#problems-downloading

This is a dupe of the bug mentioned there, bug 171441

*** This bug has been marked as a duplicate of 171441 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.