Rendering very slow on Linux, and OS X, but not under Windows 2000.

RESOLVED DUPLICATE of bug 143046

Status

RESOLVED DUPLICATE of bug 143046
16 years ago
9 years ago

People

(Reporter: macb, Assigned: pavlov)

Tracking

Trunk
All
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913 Debian/1.1-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913 Debian/1.1-1

When viewing this page as an unregistered user rendering of this page can be
very slow, although it seems to be fine when used under Windows 2000.  Have
tried it under Linux (PC), Linux (YDL)(iBook) and OS X (iBook) and Windows 2000
(PC) and it only performs properly under Windows 2000.  Problem is particularly
noticable if you use a mousewheel (or cursor keys) to scroll down the page.

Reproducible: Always

Steps to Reproduce:
1.go to http://3dvrweb.com
2.Use mousewheel or cursor keys to scroll up/down page
3.

Actual Results:  
SLOW

Expected Results:  
FAST

I have examined the graphics used for this page and can't find anything too much
out of the ordinary, except it uses a mid-sized JPG in the backround and
transparent GIF files (with every other pixel on) to simulate translucency.  Has
a few simple javascript definitions.   Signing on to the page and selecting an
alternate theme seems to make the problem go away, but I can't find anything
different about this theme other than maybe the size of the background image.

Comment 1

16 years ago
perf is awful using build 20021119 on Win2k. Gets better when gfx accel is not
set to "Full". Related: bug 170272. Also related (because of background image):
bug 143046.

Comment 2

16 years ago
confirming it's because of
http://www.3dvrweb.com/themes/escape/images/Dehumanization-1.JPG as the
background image.

*** This bug has been marked as a duplicate of 143046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.