Closed Bug 181433 Opened 19 years ago Closed 19 years ago

Mozilla loads Quicktime plugin to display message erroneously

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 169991

People

(Reporter: mark, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Mozilla is loading the Quicktime plugin to display this message, which results
in a plain grey screen where the message should be displayed. Note this does not
happen with all messages, just the odd one here and there. The source of the
message is:

Path:
athena.ukc.ac.uk!server2.netnews.ja.net!news.ox.ac.uk!earthli!magenta.plig.net!mango.news.easynet.net!easynet.net!news-spur1.maxwell.syr.edu!news.maxwell.syr.edu!news1.optus.net.au!optus!vrn.edu.au!news.swin.edu.au!not-for-mail
From: paul van den bergen <pvdb@caia.swin.edu.au>
Newsgroups: comp.unix.bsd.freebsd.misc
Subject: FreeBSD 4.7 hardware issues and questions.
Date: Fri, 22 Nov 2002 13:43:55 +1100
Organization: Swinburne University of Technology
Lines: 29
Message-ID: <ark5ld$rvu$1@c3p0.cc.swin.edu.au>
NNTP-Posting-Host: pvdbergen.caia.swin.edu.au
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
X-Trace: c3p0.cc.swin.edu.au 1037933037 28670 136.186.229.50 (22 Nov 2002
02:43:57 GMT)
X-Complaints-To: abuse@swin.edu.au
NNTP-Posting-Date: 22 Nov 2002 02:43:57 GMT
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.1) Gecko/20020829
X-Accept-Language: en-us, en
Xref: athena.ukc.ac.uk comp.unix.bsd.freebsd.misc:75402

Hi all,
Newbie warning, so while I know some, KISS

installing wireless cards (ricoh 5c475 PCI-PCMCIA bridge - uses pccard0 
and Enterasys CSIBD-AB PCMCIA card) on a Compaq Evo (dual boot w/- win2k)

win2K finds the card no hassles, don't even need to do hardware wizard....

freebsd boxes near by (with exact same card moved over) needed 
pccard_mem = "0xd8000" set in /etc/rc.conf, and so on.

according to pccardc man page, there are only 4 memory ranges available 
(16 kb in size) at 0xdN000 where N = 0,4,8 or c.

None of the settings above got the card working...

other hardware hanging of the same pcic0 controller are 2 ethernet 
connections, vr0 and fxp0
removing the fxp0 does not help.


Any suggestions?

-- 
Dr Paul van den Bergen
Centre for Advanced Internet Architectures
caia.swin.edu.au
pvandenbergen@swin.edu.au

I have quicktime 6.0 installed


Reproducible: Always

Steps to Reproduce:
1. Click on the message in the news window
2. The message downloads and disk activity indicates the quicktime plugin is loading


Actual Results:  
A greay screen appears where the message should be

Expected Results:  
Displayed the message as normal.

Reproducable all the time, with the right message, not all messages.
the bug-reporting guidelines are found at
http://www.mozilla.org/quality/bug-writing-guidelines.html

*** This bug has been marked as a duplicate of 169991 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
marking verified as a dupcliate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.