mail window and address book window border is wrong

RESOLVED WORKSFORME

Status

SeaMonkey
Themes
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Petrus Lundqvist, Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

The mail and address book windows have lost their sunken 3D bevel border which
was still present in 1.1. I believe it was lost at the same time when the
toolbar collapsing buttons (on the left side of the toolbars) were removed,
sometime during 1.2 development, but I'm not 100% sure of when this happened.

Right now, the browser window still has the lowered 3D look while the address
book and mail & news main window lack it. This bug exists in both modern and
classic themes but it is perhaps more obvious in the classic theme since it's so
clearly different from other windows.

Reproducible: Always

Steps to Reproduce:
1. Open mail & news and browser windows
2. Compare the window borders - especially on the left side of the window
--> themes, but I'm not sure this is valid?  we haven't done theme stuff lately,
I don't think.
Component: Mail Window Front End → Themes
Product: MailNews → Browser
Version: other → Trunk
oh, and reassigning to default owner, since I meant to do that in the first place.
Assignee: sspitzer → shliang
QA Contact: olgam → pmac

Comment 3

14 years ago
I believe that the 1.7 beta borders are as designed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.