Can't duplicate bookmark items in the same folder

VERIFIED INVALID

Status

()

Firefox
Bookmarks & History
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Ryuichi KUBUKI, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

On 20021119 WinXP -
In Bookmark Manager, you can't make two identical items in the same folder.

Reproducible: Always

Steps to Reproduce:




It's nice that I can't dupe it, but a bit surprising when
I forget there is another identical entry in somewhere in
the same folder. How about "it's dupe" dialog if it's WONTFIX?
(Reporter)

Updated

15 years ago
Summary: Can't duplicate bookmark items → Can't duplicate bookmark items in the same folder

Comment 1

15 years ago
It's not a bug, if Phoenix doesn't allow the duplication of bookmark entries in
the same folder, it's a feature, because it also ensures, that you don't
bookmark the same site more than once by mistake.

I'm resolving this as INVALID. If you want a error message to come up, every
time someone tries to add a duplicate of a bookmark entry, file a separate
enhancement bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Simon, there is already a bug about that, it's bug 10198. No need to fill
another rfe.

Comment 3

15 years ago
Seb, I wasn't aware of that. Thanks for the info.

Comment 4

15 years ago
Seb, I wasn't aware of that. Thanks for the info. Therefore marking VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.