Cannot log in to sites that use cookies.

VERIFIED DUPLICATE of bug 181440

Status

()

VERIFIED DUPLICATE of bug 181440
16 years ago
16 years ago

People

(Reporter: junruh, Assigned: morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
11/22 Win2000 trunk build - new profile. Examples:
1.) Cannot login to mail.yahoo.com or 
2.) Employee self-service area - log in here and click on Employee self service 
- https://ec.aoltw.net/eprise/main/aol/hr/index.html
3.) Every bug I report in bugzilla requires logging in again.

*** This bug has been marked as a duplicate of 181440 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.