Closed Bug 1815139 Opened 2 years ago Closed 2 years ago

Picture-in-pucture control buttons

Categories

(Toolkit :: Picture-in-Picture, defect)

Firefox 111
defect

Tracking

()

RESOLVED DUPLICATE of bug 1812936

People

(Reporter: vadim0507207, Unassigned)

Details

Attachments

(1 file)

Attached image Bottom of window

Steps to reproduce:

Opened the video in Picture-in-Picture mode at www.youtube.com.

Actual results:

The control buttons are centered as it were, but they have moved sideways a bit, which obviously shouldn't be.

Expected results:

As before, the buttons should be located in the middle.

The Bugbug bot thinks this bug should belong to the 'Toolkit::Picture-in-Picture' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → Picture-in-Picture
Product: Firefox → Toolkit

Thanks for the report and the steps to reproduce. We already have a ticket Bug 1812936 for addressing the behaviour. Since that bug is already assigned, I will mark this ticket as a duplicate of that one.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Duplicate of bug: 1812936
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: