No 'Home' button appears in the toolbar, even though it's checked off in the Preferences menu

RESOLVED DUPLICATE of bug 89350

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 89350
15 years ago
13 years ago

People

(Reporter: philip boccia, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

If you open Mozilla, by default, no Home button is displayed in the main
toolbar, even though you go into Edit Preferences, the Home button is checked
off under Navigator -> "Select the buttons you want to appear in the toolbar"
I've tried to uncheck it and restart and vice/versa but no luck. the print and
Search buttons work fine however.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
The home button is not in the toolbar w/ print, search, etc.  It is in the
Personal Toolbar.  Do you have that bar displayed?  (View -> Show/hide)
bug 154711 seems related.

however, it seems like a duplicate of bug 89350 to me, marking as such.

*** This bug has been marked as a duplicate of 89350 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.