Browser window stacking order changes after printing a page

RESOLVED DUPLICATE of bug 157628

Status

Camino Graveyard
Printing
RESOLVED DUPLICATE of bug 157628
16 years ago
14 years ago

People

(Reporter: Chris Petersen, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Build: 2002-11-22-04
Platform: OS X 10.1.5

Expected Results: Top most window should retain it's position in the stacking order

What I got: After print job has been sent, the top most window repositions
behind the previous background window.


Steps to reproduce:

1) Go to url
2) Control-click on a link and select 'Open in Link in a new window'. 
3) After window opens, press command- P. Click Print button.
4) Top most window repositions behind the previous background window.

Comment 1

16 years ago
Dup of bug 157628?
(Checking the validity/duplicate status of some of these older bugs, sorry for
the noise)

WFM Camino 2004121208 (v0.8+), Mac OS X 10.3.6

Was this a 10.1.x-only bug?  Chris, do you still see this?  Anyone see it on 10.2.x?
Eh, never mind.  I can reproduce this after having done the steps required for
bug 157628 (choosing "print" or "saving as PDF" as well as "cancel" or "preview").

However, if I quit and restart Camino, I am back to WFM.  Something about having
once visited a plugin-enabled page in a session seems to cause this, I think (as
well as causing the name of the pdf to be saved via "save as pdf" to be blank).

So I'm going to mark as duplicate of bug 157628 now.

Sorry for the extra noise.

*** This bug has been marked as a duplicate of 157628 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.