Immediately after logining in tdcanadatrust site exits with "Session expired"

RESOLVED DUPLICATE of bug 181440

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 181440
15 years ago
13 years ago

People

(Reporter: Joe Buccino, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021120
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021122

After entering a valid userid and password the login seems to work. I briefly
see the normal "Please wait while we retrieve your profile" and then immediately
changes to "Your session has expired. Please login again." I reverted back to
Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021120 and the
login works fine.

Sorry I can't give out my login information to help with the debugging. :-)

Reproducible: Always

Steps to Reproduce:
1. Enter valid userid, password
2. Press ENTER
3.

Actual Results:  
I get the messages described in the Details box and get the login screen again

Expected Results:  
Displayed the Account Information page

*** This bug has been marked as a duplicate of 181440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.