premierlodge.co.uk - bad mime type for css file

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Egon Face, Unassigned)

Tracking

Details

(Whiteboard: [havefix], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Most of the sub pages to http://www.premierlodge.co.uk/ show no information,
just a graphic. For example, http://www.premierlodge.co.uk/feedback/ shows just
a picture when it should show a form.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.premierlodge.co.uk/feedback/
2. Verify content missing


Actual Results:  
Just a graphic

Expected Results:  
Form and graphic
Check the JS console....  Not loading the stylesheets would sorta make the
layout wrong, no?
Assignee: rogerl → nitot
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → Europe: West
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: pschwartau → brantgurganus2001
Hardware: PC → All
Version: Trunk → unspecified
(Reporter)

Comment 2

16 years ago
JS console does not pop up. Not sure how to force it to come up. Maybe that's
why this page is not working for me? Aren't stylsheets something different?
Tools > Web Development > Javascript Console

It should really be renamed the "Error Console", since we log non-JS errors there...
(Reporter)

Comment 4

16 years ago
OK thanks I can see it now: 

Error: The stylesheet http://www.premierlodge.co.uk/css/style.css was not loaded
because its MIME type, "text/plain", is not "text/css".

It's a pity this gets hidden as it's useful information. Does that mean that
this is not a bug now or does this need to go to evangelism?
It's been evangelism ever since comment 1.  Read well!
setting [havefix], we need some contacts here. anyone ?
Summary: Only graphic shown → premierlodge.co.uk : bad mime type for css file
Whiteboard: [havefix]
Summary: premierlodge.co.uk : bad mime type for css file → premierlodge.co.uk - bad mime type for css file

Comment 7

15 years ago
tech evang june 2003 reorg
Assignee: nitot → english-other
Component: Europe: West → English Other
QA Contact: brantgurganus2001 → english-other
fixed
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.