20021122 Phoenix/0.4 does not use customized preferences

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: wzeikat, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20021122 Phoenix/0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20021122 Phoenix/0.4

i have a file user.js in my "default" profile which specifies a different
bookmarks file to use. build 20021122 does not show those bookmarks in the
personal toolbar. when using Bookmarks > Manage Bookmarks, they are there tho.
also, the custom startup page (entered via prefs dialog) is not being used - it
shows in the preferences dialog tho.
both features work fine in build 20021119

Reproducible: Always

Steps to Reproduce:
1. start phoenix using "phoenix -P default"
Actual Results:  
no customized bookmarks in personal toolbar, empty startup page

Expected Results:  
customized personal toolbar, customized startup page being used

Comment 1

16 years ago
I think this was fixed later by blake (I didn't have bookmarks there for a while
either), because it works now on 20021123 on Linux. Please reopen if you still
see this on the next build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor

Comment 3

15 years ago
verified worksforme 2004-01-10
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.