Closed Bug 181612 Opened 22 years ago Closed 22 years ago

composer has bad screen when typing in tables

Categories

(Core :: DOM: Editor, defect)

defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 91491

People

(Reporter: markjansen, Assigned: mozeditor)

Details

(Whiteboard: DUPEME)

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

I am making a webpage in Composer and added a table. When I'm typing text in 
the cells, the screen sometimes does not display the contents correctly. For 
instance, if I add a row above (which is empty of course, because it's newly 
added) an existing one, I see the text of this existing row also in the new 
row. When I click 'preview' and back to 'normal' the screen is back the way it 
should be. But it's quite annoying, because I get doubts about which text is 
placed where.

I also have the problem that after viewing with 'HTML Tags', the entire table 
disappears (from screen, it still is in the source fortunately). Even when I go 
to 'preview' after this error, I still don't see the table. This only gets 
solved by coincidence, or by restarting Composer.

Reproducible: Always

Steps to Reproduce:
1. Create a table below some text
2. Add some text to different cells
3. Add a new row above an existing one
4. You see the text of the row below the new one twice

1. Change view to 'HTML Tags'
2. The table disappaers


Actual Results:  
Bad views or disappearing views.

Expected Results:  
Solve this bug please

Windows 2000 SP3 NL, Nvidia Geforce II with recent drivers.
WFM - Windows XP SP1, 20021122
This was recently fixed; try in a more recent build
Assignee: syd → jfrancis
Status: UNCONFIRMED → NEW
Component: Editor: Composer → Editor: Core
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Whiteboard: DUPEME
fixed 11/21 apparently

*** This bug has been marked as a duplicate of 91491 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.