Closed Bug 1816297 Opened 1 year ago Closed 1 year ago

View > Sort by > Grouped by Sort does not do anything

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 111
defect

Tracking

(thunderbird111 affected)

RESOLVED DUPLICATE of bug 1815291
Tracking Status
thunderbird111 --- affected

People

(Reporter: w.sa, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Supernova3p])

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/111.0

Steps to reproduce:

changing in item do nithing, ( group and so on )

Thanks for reporting this. Unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the situation or problem, please read https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html and add a more useful description to this report, including clear and complete steps to reproduce (step by step!) as a list which leaves no room for interpretation, plus in separate sections (!) what you expect to happen, and what happens instead, and how you installed Thunderbird (manually from Mozilla? via your distribution? Which package format?), and Linux distribution information. Thanks!

Flags: needinfo?(w.sa)
Whiteboard: [closeme 2023-02-26]

(In reply to walter1959 from bug 1816292 comment #0)

  1. cannot change group by , sort and so on
Status: UNCONFIRMED → NEW
Component: Untriaged → Folder and Message Lists
Ever confirmed: true
Summary: menu chanfge → View > Sort by > Grouped by Sort does not do anything

Confirming for 111.0a1 (2023-02-13) (64-bit), Win10.

Severity: -- → S3
Whiteboard: [closeme 2023-02-26] → [Supernova]
See Also: → 1816292

ni?reporter no longer needed

Flags: needinfo?(w.sa)
Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1815291
Resolution: --- → DUPLICATE
Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.