Cannot listen Radio@Netscape

RESOLVED DUPLICATE of bug 111773

Status

RESOLVED DUPLICATE of bug 111773
16 years ago
14 years ago

People

(Reporter: adbrfree, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.1) Gecko/20020826

When I click at the "Radio" button at my Mozilla 1.1 I go to Netscape's Radio.
There when I choose to listen any radio, I finally see a window where I answer
yes to the question "do you listen realaudio?". After this a Real Player window
is open, and, as a second real window is being open, I receive the following
message:
"Invalid protocol... accepted protocols are: ..... and http://"
Nothing can be heard!
If I try the channel "videos and songs" Real Player seems to work well but,
since I don't have a broader band, I see the video and listen to the music in
pieces...

Thank you 

Adelson.

Reproducible: Always

Steps to Reproduce:
1.Click the Mozilla's Radio button
2.Click at "Launch the player"
3.Select any station clicking at the headphones button
4.Say yes to the question "Do you listen realaudio?"
(Reporter)

Comment 1

16 years ago
Some additional comments:

Following to the message "Invalid protocol at URL..." it is shown an address:

/home/Adelson/tmp/ and so on. It means RealPlayer is looking for a URL in a file?

Also,

When I click at the error message window button "More Info" I get to a
RealNetworks window where it is written that this is a very unfrequent problem
for which no one has addressed yet...

Comment 2

16 years ago
Adelson, it sounds a bit like this is a RealPlayer problem, not a mozilla one.
Or a netscape radio problem - which has also nothing to do with mozilla.

Do you write about a "Radio" button in mozilla itself?? Mine has none...
Or are you using Netscape?
(Reporter)

Comment 3

16 years ago
Hi,
I'm using Mozilla 1.1. I'm using a Brazillian Portuguese Language Package.
However, since radio is radio in English as well as in Portuguese, I think there
is a button like this in English too.

Let me try to help you finding this, Mozilla has buttons for BACK, FORWARD, and
so on. Just below this it appears HOME, BOOKMARKERS, WEBMAIL, CALENDAR, RADIO,
PEOPLE, and so on.

You might have hidden this, in this case just click at the left arrow below the
line where it appears the buttons for BACK, FORWARD, etc.

I thank you for any help,

Comment 4

16 years ago
Ok, I see, these are probably imported bookmarks from a netscape installation.

However, it is still not obvious to me how this is mozilla's bug: from the
moment when you click 'launch the player' mozilla isn't the executing
application, but netscape radio, which does not belong here.

Does it work when you enter the above URL into another browser (netscape,
konquereor, opera, whatever you have)?
If not, this is no mozilla bug.

I am only asked there to download netscape@radio (although I already have it
installed and restarted mozilla several times), so I cannot try to reproduce
your problem. And I also can't have a look if there might be a URL transferred
wrongly from mozilla to the radio player or something...
(Reporter)

Comment 5

16 years ago
Could it be broadband problem? I mean, I have a dial-up conection. It seems that
RealPlayer is expecting to play from a temporary file already downloaded.
Anyway, I don't understand why realplayer confuses a file with a URL.

I have Netscape 4.79 and Konqueror. I wasn't able to even open the site from
where I could see the headphones associated with different musics.

I guess that if I could bypass the window of "netscape@radio" and go directly to
the URL RealPlayer 8 would work correctly as it does with the movies from the
netscape's Songs and Video site (if I select dial up conection).

Comment 6

16 years ago
I think this bug is invalid. You are probably using a NS created profile for
mozilla, the Netscape Radio button is AFAIK made to only work with NS so it is
probably looking for a file installed by NS, but not moz.
(Reporter)

Comment 7

16 years ago
Probably the following steps will show that this is not a NS related problem:

The problem can be reproduced as follows:

Access www.harrypotter.com;
Click on "skip intro" to go straight to the point;
On a sort of piece of paper, on the right, you'll see where to click to watch a
trailer of a new film, click there;
Choose Real Player as plugin;

My child has followed these steps in Windows 98 with IE 6.0. There, no Real
Player window was open, the film was shown in the same IE window, in a small box
of that window.

Thus, that made me think that the problem is on how the link is treated, I
wonder if a proper configuration of my plugger (plugerrc) could help.

Do you agree?

Comment 8

16 years ago
Done some bugzilla searching:

Netscape radio not working in linux is bug 111773.
Realplayer showing location as temp file is bug 96820.
www.harrypotter.com is probably one of the other bugs I found, hard to tell
since you do not tell what happens, do a search yourself.

*** This bug has been marked as a duplicate of 111773 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.