mcafeehelp.com - frames don't load, "No web site is configured at this address"

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: howie, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122

When going to this page, Mozilla loads a blank page with this error: 'No web
site is configured at this address.'

If I try the same thing in Internet Explorer the site works. I do not know if
it's an asp or java page or not.  

Reproducible: Always

Steps to Reproduce:
1.open mozilla
2.go to www.mcafeehelp.com
3.observe error
Actual Results:  
It appeared to open 3 frames each with the error: No web site is configured at
this address.

Expected Results:  
Loaded the page.
(Reporter)

Comment 1

16 years ago
It appears to be an ActiveX page.

Comment 2

16 years ago
WFM, build 2002110508 mac 9.1

Comment 3

16 years ago
wfm using build 2002112208 on Win2k. Site loads fine.
wfm with win2k build 20021123..

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
Still doesn't work for me in Build 2002112304

I still get that same error message in both my windows and linux versions.  I.E.
works fine still.  Netscape 7 works fine as well.

Possibly a caching problem then?

I'll put up a screen shot this time.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 6

16 years ago
Screenshot up at:

http://aelfhame.net/~howie/screenshot.jog


And something else.  If I go to another site, then press the BACK button, that
site loads fine.
(Reporter)

Comment 7

16 years ago
Sorry, typo in the address,  here's the screenshot:

http://aelfhame.net/~howie/screenshot.jpg

Comment 8

16 years ago
Check your network and proxy settings.
(Reporter)

Comment 9

16 years ago
Networking options are default


No proxy confiured.  Just direct connection to the internet.


Going to another site then going back works, but if I go to that site and press
reload or shift+reload still pops up those errors.

Comment 10

16 years ago
Howie, the problem is probably on your local PC. I'd guess you are running IIS
and something is misconfigured. Refer to the following Google search:

http://www.google.com/search?q=error+%22No+web+site+is+configured+at+this+address%22+-Unisys
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Summary: Loads an error but works in IE. → mcafeehelp.com - frames don't load, "No web site is configured at this address"
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.