Closed Bug 1816692 Opened 2 years ago Closed 2 years ago

Port bug 1815370: about:preferences "Default Font" menu gets unexpected text-selections inside of & around it, if you click and hold to open the menu

Categories

(Thunderbird :: Upstream Synchronization, defect)

Thunderbird 112
defect

Tracking

(thunderbird_esr102 unaffected, thunderbird112 fixed)

RESOLVED FIXED
112 Branch
Tracking Status
thunderbird_esr102 --- unaffected
thunderbird112 --- fixed

People

(Reporter: freaktechnik, Assigned: freaktechnik)

References

Details

Attachments

(1 file)

This bug will fix some drag and drop issues in the calendar, the fact you can select all kinds of things in the main window currently and probably other stuff I haven't even found yet.

Target Milestone: --- → 112 Branch

Just for record keeping, it looks like this fixes the failures of

  • calendar/test/browser/browser_dragEventItem.js
  • mail/test/browser/composition/browser_attachmentDragDrop.js
  • mail/test/browser/tabmail/browser_dragndrop.js

Pushed by martin@humanoids.be:
https://hg.mozilla.org/comm-central/rev/1290b6393f73
Port bug 1815370: specify user-select: none in main window root. r=elizabeth

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Regressions: 1824643
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: