Instant crash upon begin loading web page

RESOLVED DUPLICATE of bug 108298

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 108298
16 years ago
14 years ago

People

(Reporter: Jay Davis, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021121
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021121

When using IE6, the page shows that it's immediately requesting and dowlonading
a Realplayer plugin.  It is for a midi player.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Wow, my history file was totally hosed and even the History window is missing
menus after that crash!
Btw, build is 2002112108.
wfm with win2k build 20021123..

WHich Plugin Do you use for midi (see help/about Plugins) ?
Do you have a takback ID from that crash ?
(Reporter)

Comment 3

16 years ago
I have the Beatnik Player 2.0.5.2 installed.  Of course probably no one even
uses this plugin anymore.  I suppose I could try Crescendo and report back.

Btw, I think I jumped to a conclusion that the crash messed up my history
module.  It might have been the 20021121 build.  I just installed the 11/22
build and this problem didn't occur.
quikctime will also play midi.
the beatnik plugin seem to be broken...


*** This bug has been marked as a duplicate of 108298 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
Yes, it turns out it was Beatnik causing the crash.  Is Beatnik something people
are still using?  Does it still serve a purpose on the Web or is it extraneous now?
>Is Beatnik something people are still using?

I don't think that many ppl have this plugin.
Windows users are using quicktime for .midi and .wav.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.