Flacky Back button behavior

VERIFIED DUPLICATE of bug 13329

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 13329
18 years ago
13 years ago

People

(Reporter: Peter Gerdes, Assigned: Radha on family leave (not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The back button will at times go back several pages or just one page.  At one
point it even went back one page but moved the URL back two pages.
(Reporter)

Comment 1

18 years ago
Build was M10 source release.  Compiled on glibc2.1.2 w/ gcc 2.95.2

Comment 2

18 years ago
On 1999111108 Linux, Redhat 6.0, I noticed that if you:
start at mozilla.org.
type in a new url, then click on a link.  Stop it before the images completely
load.  Then hit back, it'll goto mozilla.org (skipping back 2 pages) while it
should have gone to the second page.
Assignee: leger → radha
I think the problem here is that pages are being added to the history when
they're completely loaded.  It should be happening when the browser first starts
displaying something.

Assigning to radha@netscape.com, since I think it's probably a duplicate of an
existing bug she owns.  I think I filed a bug on something like this...
Status: NEW → ASSIGNED
Target Milestone: M13
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13329 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
[bugday] verified dupe. back button madness!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.