An unexpected exception has been detected in native code outside the VM

VERIFIED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
VERIFIED WORKSFORME
16 years ago
8 years ago

People

(Reporter: Bob Lockie, Assigned: Joe Chou)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021123
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021123

An unexpected exception has been detected in native code outside the VM.
Unexpected Signal : 11 occurred at PC=0x409443b3
Function name=(N/A)
Library=/lib/libc.so.6

mozilla locks up.


Reproducible: Always

Steps to Reproduce:
1. Goto http://www.homehardware.com
2. Click on "What's New".


Actual Results:  
Locks up mozilla

Expected Results:  
Shouldn't lock up mozilla.
(Reporter)

Comment 1

16 years ago
Created attachment 107261 [details]
JavaVM error log

Comment 2

16 years ago
what version of JRE do you have installed?  the page has the fphover applet
which is known to cause problems with the older versions.
http://java.sun.com/j2se/1.4.1/download.html

worksforme with linux trunk build 20021123 and JRE 1.4.1

==> OJI
Assignee: beppe → joe.chou
Severity: normal → critical
Component: Plug-ins → OJI
Keywords: hang
QA Contact: shrir → petersen
from the log :
Java VM: Java HotSpot(TM) Client VM (1.3.1_02-b02 mixed mode)

This should work with JRE1.4.1 -> Please upgrade

marking wfm ( i know there is a dupe but it doesn't matter)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
I'll try to find 1.4.1 but the one I have is installed automatically when I go
to a page that uses Java.
(Reporter)

Comment 5

16 years ago
Ok, works with 1.4.1 but it is annoying that the default plugin is 1.3.1 for
users without one (where is the default set)?

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.