Talkback can't send crash reports

RESOLVED INVALID

Status

Camino Graveyard
General
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Jeff Williams, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021122 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021122 Chimera/0.6+

Talkback is consistently unable to send crash reports to Netscape. I get the
same results when it's automatically sending a crash report and when I click
Send All myself.


Reproducible: Always

Steps to Reproduce:
1. Make Chimera crash somehow.
2. Wait for Talkback to open and attempt to send the crash report.
After Chimera crashes, Talkback opens and tries to send a crash report.

Actual Results:  
The status flips between "Connecting," "Sending," and "Processing" several
times; eventually it displays the error message "A network error
occurred/Processing Failed."


Expected Results:  
Send the crash report.


My Mac sits behind a Linksys router, but that's never caused problems for
Mozilla Talkback on my Linux box.
(Assignee)

Comment 1

15 years ago
Was this just a one-off, or is it consistent? If consistent, do you have any
proxy settings set up?
Assignee: saari → sfraser
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

15 years ago
I'm seeing this consistently, and I'm not using any proxy settings.

Are there any known, reproducible crashers in the December 20 build? If so,
point me at them, and I'll see if I can get Talkback to work with that build.
(Assignee)

Comment 3

15 years ago
Yes: http://bugzilla.mozilla.org/show_bug.cgi?id=163697
(Reporter)

Comment 4

15 years ago
Okay, I tried this with the December 20 build, and Talkback was still unable to
send the crash report.

Let me know how I can help you diagnose this problem.
(Reporter)

Comment 5

15 years ago
It turns out that this was caused by a misconfigured firewall. I had used
BrickHouse (http://personalpages.tds.net/~brian_hill/brickhouse.html) to set up
the firewall; when I uninstalled BrickHouse, the problem went away. Talkback was
the only application affected by this problem.

This bug can be closed as INVALID.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.