Search/Filter text field in Bookmarks Sidebar

VERIFIED DUPLICATE of bug 174899

Status

Camino Graveyard
Bookmarks
--
enhancement
VERIFIED DUPLICATE of bug 174899
15 years ago
15 years ago

People

(Reporter: Stephane Moureau, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021122 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021122 Chimera/0.6+

Would it be possible to add a Search/Filter text field in Bookmarks Sidebar just
like in Apple Mail ?
If a string is entered only the Bookmarks and their parent Folders are shown.
A round Cancel (x) button appears on the right of the field to restore it in
Full view.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Perhaps a duplicate of Bug 174899
except if you consider the addition of the (x) Cancel button.
(Reporter)

Comment 2

15 years ago
See also RFE 179127 Search/Filter for the History tab.
(Assignee)

Comment 3

15 years ago
Dup

*** This bug has been marked as a duplicate of 174899 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.