Simple HTML doesn't show msg

RESOLVED DUPLICATE of bug 182021

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 182021
16 years ago
13 years ago

People

(Reporter: Zarco Zwier, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021123
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021123

When having "message body as" set to "simple html" specific messages do not show
while "original html" and "plain text" (duh) do show the message.
I'll attach this html-file.

Reproducible: Always

Steps to Reproduce:
1.Go to "view" - "message body as" 
2.Select "simple html"
3.Go to the specific msg

Actual Results:  
An empty msg is shown

Expected Results:  
show the original msg
(Reporter)

Comment 1

16 years ago
Created attachment 107283 [details]
html email file

Updated

15 years ago
QA Contact: olgam → esther
(Reporter)

Comment 2

15 years ago
Maybe this helps: release 1.2 does show the message, when viewing message body
as simple html 
(Reporter)

Comment 3

15 years ago
Another addition: uploaded msg email2.html does not show either when viewing
message body as simple html, neither does it show when viewing message body as
plain text
(Reporter)

Comment 4

15 years ago
Created attachment 107693 [details]
html email file
(Reporter)

Updated

15 years ago
Attachment #107283 - Attachment description: email html file → html email file
Attachment #107283 - Attachment mime type: text/plain → text/HTML
(Reporter)

Updated

15 years ago
Attachment #107283 - Attachment mime type: text/HTML → text/html
To me, this is bug 182021. If you disagree, please reopen.
There is some whore going on over there, so I am marking this one as a duplicate.

*** This bug has been marked as a duplicate of 182021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.