If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

options menu missing in plain text composition mode

RESOLVED DUPLICATE of bug 137884

Status

MailNews Core
Composition
--
minor
RESOLVED DUPLICATE of bug 137884
15 years ago
9 years ago

People

(Reporter: jg, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029

options menu missing in plain text mode

Reproducible: Always

Steps to Reproduce:
1.click compose with html mode switched off
2.
3.

Actual Results:  
see there is no options menu, thus no way to make an exception and send an HTML
email (by using the format menu item)

Expected Results:  
should be an options menu, or a way to change the format through another menu item

Comment 1

15 years ago
can you try latest 1.2 build ?
http://ftp.mozilla.org/pub/mozilla/nightly/latest-1.2
(Reporter)

Comment 2

15 years ago
> ------- Additional Comments From wolruf@free.fr  2002-11-24 08:58 -------
> can you try latest 1.2 build ?
> http://ftp.mozilla.org/pub/mozilla/nightly/latest-1.2

Hi,

I dont have time sorry, it does not take much to test, can you check it?

JG
(Reporter)

Comment 3

15 years ago
Confirming still present in
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212, build 2002121217
Please review, check if other OS's exhibit, confirm, and set a target.

JG
Summary: options menu missing in plain text mode → options menu missing in plain text composition mode

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 137884 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.