Entry boxes get refresh after page load done.

RESOLVED DUPLICATE of bug 178520

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 178520
16 years ago
14 years ago

People

(Reporter: Jay Davis, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122

Say you are at a search site or at your web email page.  A recent regression has
been that when you are typing into the box for search terms or your email
password, and the page just finished loading itself, whatever you've typed so
far will then be highlighted and the next letter you type will wipe it out.

Reproducible: Always

Steps to Reproduce:
1.Go to Google preferably on dial-up which is slow enough to observe this.
2.Start to type something into the box before the Google graphic is loaded.
3.Watch.


Expected Results:  
Mozilla should never interfere with typing that is occuring.

*** This bug has been marked as a duplicate of 178520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.