ActiveX usage recently made possible and now abandoned silently

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
7 years ago

People

(Reporter: webnut4, Assigned: adamlock)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122

How long do we have to wait to get ActiveX code enabled?  Can't it be enabled in
the builds but then require a preference in the prefs.js or a checkbox hidden in
the UI preferences?
  If nothing else, someone please send me a build that I can use, using the very
latest Mozilla build for Windows.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
.
Assignee: asa → adamlock
Component: Browser-General → Embedding: ActiveX Wrapper
QA Contact: asa → mdunn

Comment 2

16 years ago
Not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

16 years ago
Since when did it fall to a movementarian to decide something so concrete as
what is and is not a bug?  I can tell you for sure this bugs me!
(Assignee)

Comment 4

16 years ago
Please rephrase your issue as a bug, e.g. make activex a runtime pref instead of
a build switch. Given the issue of ActiveX in general, this is likely to be
contentious.

Your only choice at present is to pull the source for yourself and build with
the --enable-activex-scripting flag.
Component: Embedding: ActiveX Wrapper → Embedding: ActiveX Wrapper
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.