Space bar pressed in multiline edit box doesn't wrap properly

VERIFIED DUPLICATE of bug 164459

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 164459
16 years ago
16 years ago

People

(Reporter: I hate creating accounts, Assigned: Joe Francis)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122

The spacebar key doesn't wrap edit boxes properly. Such as that one I'm typing
in right now. You can check this by entering few words and then pressing and
holding down spacebar.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.yohng.com
2. Type anything in comment box 
3. Press spacebar and hold it down
4. See what happens on cursor when it reaches the end of line

Actual Results:  
Cursor wraps back to the last word entered

Expected Results:  
Should wrap to different line.

Wrapping stuff in editor doesn't work. I wonder how such trivial issues could
arise, looks like the assigned developer never wrote multiline boxes before :)

See GIF file. Open in mozilla, it is animated gif. Should be great help on seen
how does the bug look :)

*** This bug has been marked as a duplicate of 164459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.