<SCRIPT FOR=window EVENT=onload> stopped working

RESOLVED DUPLICATE of bug 179918

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 179918
15 years ago
15 years ago

People

(Reporter: kmike, Assigned: jst)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021121
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021121

abovementioned URL works fine in mozilla 1.1 and 20021013 nightly build.
in 2002112108, mozilla displays blank page, instead of site content.
seems like onload event never fires.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 179918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.