Page keeps refreshing continously

VERIFIED DUPLICATE of bug 177426

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 177426
16 years ago
16 years ago

People

(Reporter: thiru, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

When the Compose Button is pressed within the Yahoo Mail, the browser, after
entering the compose page, refreshes and returns to the original page. after
that the browser keeps refreshing continously. 

Reproducible: Always

Steps to Reproduce:
1.Login in to Yahoo Mail (mail.yahoo.com)
2.Press the Compose Button
3.

Actual Results:  
The browser enters the Compose Page and immediately refreshes and goes back to
the Yahoo Mail main page (the page one sees after the login).  After that the
browser keeps refreshing incessantly. 

Expected Results:  
The browser on entering the Compose Page, should remain in that page without
refreshing.

- The theme used: classic (default with the phoneix browser)
- This happened on win2k pro platform.
- there are two similar bugs already present: 158989 & 178595

thanx

Comment 1

16 years ago
*** Bug 181761 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 177426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.