Closed Bug 1817670 Opened 1 year ago Closed 1 year ago

Folder pane header hide first items of Folder pane - scroll issue - macOS (All platform ?)

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 112
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: NicolasWeb, Assigned: aleca)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Supernova3p])

Attachments

(1 file)

Steps to reproduce:

  1. Open TB with a setup account while in the account or inbox folder

Actual results:

The first folder seen on screen isn't Inbox, but draft (3th item). The folder pane is not scrolled to the top.

Expected results:

The folder pane should be scrolled to the top, showing the selected folder.
If the first inbox is selected, it should show the Folder mode title active too.

Whiteboard: [supernova]

Confirming this.
It seems that if the folder list is long enough to cause the scrollbar to appear, the header sticky position doesn't behave properly.

Assignee: nobody → alessandro
Status: UNCONFIRMED → NEW
Ever confirmed: true

I can't reproduce this anymore.
Probably fixed by bug 1816797.
Nicolas, does this still happen with the latest daily? 112.0a1 (2023-02-22)

Flags: needinfo?(mozilla.nicolasweb)

Yep, me too, I can't reproduce it anymore since yesterday built. You were faster than me to report that good news ! ;-)
I guess bug 1816797 solved it too maybe !?

Closing as WORKSFORME (because I can't do something else). Is that right ?

Status: NEW → RESOLVED
Closed: 1 year ago
Flags: needinfo?(mozilla.nicolasweb)
Resolution: --- → WORKSFORME
Whiteboard: [supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: