Mozilla process wont die after exit and download man, mail windows wont start

RESOLVED DUPLICATE of bug 171441

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Erik Lechak, Assigned: asa)

Tracking

Trunk
PowerPC
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: www.mozilla.org

I used mozilla 1.1 all the time.  No problems.  I tried to upgrade to 1.2.  So 
I downloaded it from www.mozilla.org (win32 XP).  Install appeared to work 
correctly.  When I started the 1.2 it worked.  Then I tried to download 
something and the download manager would not open.  Then I found that Mail 
would not open.  I can't even open a new browser window.  When I exit the 
program (with the X in the upper right), it seems to exit but I can't start it 
up again.  On closer inspection the mozilla process is still running.  When I 
close it I can start mozilla again.  But again the browser will go away but 
the process stays running on exit.  I can start Mail after killing the process 
and starting mail first.  But then I can't open any other mozilla windows.  I 
uninstalled 1.2 and went back to 1.1, but the problem is still there.  I have 
completely uninstalled Mozilla several times, on reload the problem is still 
there.  Now mozilla is useless to me.  Can't wait to get this fixed.  I like 
mozilla!!

Reproducible: Always

Steps to Reproduce:
1.install 1.2 on mozilla
2.start mozilla browser
3.try to open another browser window or mail or the download manager

Actual Results:  
When I click on the ships wheel or mail icon(lower left of mozilla app) I get 
an hourglass, but nothing happens.  Nothing appears to hang, but nothing 
happens.

Expected Results:  
Mozilla opens the app that that icon is tied to.  i.e. browser, mail ...

Comment 1

15 years ago
RTFM.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Erik: Did deleting compreg.dat fix this for you?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.