explorer.exe caused an illegal opreation

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
--
major
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Bryan, Assigned: dveditz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.1) Gecko/20020826

Hi,
When I installed this bulid it installed but at the end windows 98 brought a box
up saying that explorer caused an illegal opreation (c:\windows\explorer.exe). I
do nort know if it is a windows 98 problem or if it is a mozilla installer
problen. Can this be checked for me it happend more than once on me and it is
not good. (I used to use windows M.E in this copmputer). And I uninstalled
windows M.E. before installing windows 98.

Reproducible: Always

Steps to Reproduce:
1.Install this bulid.
2.Wait for the end.
3.It happenes.

Actual Results:  
The same.

Expected Results:  
Not made explorer.exe cause an illegal opreation.
(Reporter)

Comment 1

16 years ago
Hi,
I am sorry that I am very late in reporting it I was too busy though.It happened
to me in back in august.
*** Bug 181794 has been marked as a duplicate of this bug. ***
*** Bug 181795 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
please try a newer build since a LOT has happened since...!
Summary: explorer.exe cuused an illegal opreation. → explorer.exe caused an illegal opreation

Comment 5

16 years ago
the reporter says: "it happened in august and I did not have time to report it
back then. So it happened a long ago. I do ues newer builds and they work fine."

-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.