Closed Bug 1818117 Opened 1 year ago Closed 1 year ago

standalone message window: for opened .eml View Source doesn't work

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 112
defect

Tracking

(thunderbird_esr102 unaffected, thunderbird111 affected)

RESOLVED FIXED
112 Branch
Tracking Status
thunderbird_esr102 --- unaffected
thunderbird111 --- affected

People

(Reporter: mkmelin, Assigned: mkmelin)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

Attachments

(1 file)

For a standalone message window: for opened .eml (from file) View Source is enabled, but doesn't work. No errors in console either.

This looks like a general 3-pane problem which doesn't fit any of the sub-metas. 20230223_1307

Blocks: tb-new-3pane
Assignee: nobody → mkmelin+mozilla
Status: NEW → ASSIGNED

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/2555c88aa962
Make View Source work for .eml opened from file. r=darktrojan

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 112 Branch
Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: