Print truncates text that should continue onto the next page

RESOLVED DUPLICATE of bug 122750

Status

()

Core
Print Preview
RESOLVED DUPLICATE of bug 122750
15 years ago
15 years ago

People

(Reporter: Jim Ronback, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

When the contents of the following web page is printed:
http://www.linux-works.com/html/_about_linux.html , only one page is printed.
The text does not continue onto the next page. Only one page is printed at 100%
or 90%. The remaining text gets truncated and page 2 does not appear.
I'm using a Laserjet 1000 printer.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.linux-works.com/html
2.Click on print
3.

Actual Results:  
Only one page gets printed. 

Expected Results:  
At least 2 pages should be printed to capture all of the text.
(Reporter)

Comment 1

15 years ago
Correction: Steps to Reproduce
1. Go to http://www.linux-works.com/html/_about_linux.html
(Reporter)

Comment 2

15 years ago
The print preview incorrectly indicates that there is only one page to be
printed when it should show 2 pages. The text for page 2 spills past the bottom
of the preview of page 1. So perhaps the problem lies within Print preview.
Component: Printing → Print Preview

Comment 3

15 years ago
Probably a dup, div containing table
Assignee: rods → karnaze
Whiteboard: DUPME

Comment 4

15 years ago
Marking as duplicate of bug #122750, someone please verify,

*** This bug has been marked as a duplicate of 122750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.