Bookmarks in Dock menu do not work

VERIFIED DUPLICATE of bug 183780

Status

Camino Graveyard
Bookmarks
VERIFIED DUPLICATE of bug 183780
16 years ago
16 years ago

People

(Reporter: julius ross, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021122 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021122 Chimera/0.6+

When you click on the Navigator icon in the dock you get a list of bookmarks. 
However nothing happens when I select any of these.  

Reproducible: Always

Steps to Reproduce:
1. Click and hold on the navigator item in the dock
2. Select any bookmark
3.

Actual Results:  
Nothing happens

Expected Results:  
A window should open with that page displayed

Comment 1

16 years ago
WorksForMe using Chimera/2002112204.

Comment 2

16 years ago
WorksForMe using Chimera 2002112504.
(Assignee)

Comment 3

16 years ago
Reporter: did you move folders around in the bookmarks before seeing this, or
anything else that might have caused it?
(Reporter)

Comment 4

16 years ago
I am using. Build 2002112204 and OS 10.1.5

I have moved folders in the bookmarks in the past but I do not think that that is 
the cause.

I tried removing all old copies of navigator that I have, and removing
~/Application Support/Chimera out of the way and I still get the problem.

The only possible cause I can think of is that on an old copy of chimera I
followed the instructions in
<http://www.macosxhints.com/article.php?story=20021030065853121>  to test out
this feature.  But as I said that copy of chimera has now been deleted.
(Reporter)

Comment 5

16 years ago
This is a duplicate of 183780
(Assignee)

Comment 6

16 years ago
Dup

*** This bug has been marked as a duplicate of 183780 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.