When I connect to Yahoo the pop ups just keep coming

RESOLVED INVALID

Status

SeaMonkey
General
--
major
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: seymour gehl, Assigned: asa)

Tracking

1.0 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910

Pop up eliminator does not work. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Changed product to Browser.
Assignee: wtc → asa
Component: NSPR → Browser-General
Product: NSPR → Browser
QA Contact: wtc → asa
Version: other → 1.0 Branch
(Reporter)

Comment 2

16 years ago
Gentlemen;

I appreciate all of the fancy technical forms. I don't understand one damn item
Being a simple man with two arms and legs, one pecker and two balls, in simple
english can you tell me if the pop-up problem is resolved. If I don't hear from
you in simple english I will be forceds to remove Mozilla.

Comment 3

16 years ago
Reporter - perhaps you could be a bit more specific - yahoo is a big site. I
don't see anything on yahoo.com or several randomly selected links from that.

In any case, the cause of the problem is most likely that the popup is not
spawned from a window.open event, in which case dom disable open during load (or
disallow unrequested windows if you prefer) doesn't work. See also 181035 for
current issues with pop up blocking.

If the popups are being opened with an image onload, this is a dupe of 126224
(nytimes). 

Comment 4

16 years ago
That would be bug 181035 and bug 126224 then.

Reporter - please try to be a little civil otherwise you'll be quickly ignored.

Everyone else - apologies for the spam.

Comment 5

16 years ago
Resolving as invalid.

Seymore, if you want bugs fixed quickly, you'll have to be specific, provide the
information requested and avoid being rude.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.