If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Help" window for "Networking" in Preferences does not open to "Networking Help"

VERIFIED DUPLICATE of bug 143590

Status

SeaMonkey
Help Documentation
--
minor
VERIFIED DUPLICATE of bug 143590
15 years ago
13 years ago

People

(Reporter: d1v2d, Assigned: Ian Oeschger (gone))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016

When I open Preferences (under Edit), and select "Networking" and then click on
that wondow's "Help" button, instead of a "Networking Help" window appearing,
what opens is "Welcome To Mozilla Help".

I'm not on a network and don't need to be. However, the "Help" button was not
greyed out for this preference option. (I can't recall whether some of my
entries for other preferences would have indicated that I've no need for this
Help option.)

Reproducible: Always

Steps to Reproduce:
1.open "Preferences" under Edit
2.select "Networking" and then "Help"
3.

Actual Results:  
already explained

Expected Results:  
Well, either open the correct Help window (for "Networking"), or if I'd already
indicated somehow in my other preference choices that networking is irrelevant
to me, either the "Networking" item should itself be greyed out and/or the
"Help" button.

Comment 1

15 years ago
->Help
Assignee: asa → oeschger
Component: Browser-General → Help
QA Contact: asa → tpreston

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 143590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.