Telugu Fonts not displaying properly.

VERIFIED WONTFIX

Status

()

Core
Internationalization
--
major
VERIFIED WONTFIX
15 years ago
11 years ago

People

(Reporter: NallaChiruta, Assigned: smontagu)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

http://www.eenadu.net is a Telugu language newspaper which shows up fine in
Netscape Communiator 4.7 with document specified dynamic fonts checked. Despite
checking "Allow documents to use other fonts" in Mozilla, it does not seem to work.

BTW, I also installed the page specified EENADU.ttf font in Windows XP. No luck.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.eenadu.net
2.
3.

Actual Results:  
I got a unreadable and jumbled page.

Expected Results:  
Interpret and render the font properly.
Explained in:
http://groups.google.com/groups?selm=hsivonen-DB80E6.13074018082002%40news.jippii.fi&output=gplain
Summary: Fonts not displaying properly. → Fonts not displaying properly.

Comment 2

15 years ago
->internationalization
Assignee: asa → smontagu
Component: Browser-General → Internationalization
QA Contact: asa → ylong
Summary: Fonts not displaying properly. → Telugu Fonts not displaying properly.
(Reporter)

Comment 3

15 years ago
Pl see additional comment #1. Site should implement Unicode standards.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 4

15 years ago
Mark as verified per comment above.
Status: RESOLVED → VERIFIED

Updated

11 years ago
Duplicate of this bug: 368098
You need to log in before you can comment on or make changes to this bug.