Closed Bug 1819220 Opened 1 year ago Closed 1 year ago

Message list UI do not update: after removing all tags, after collapsing all threads

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 112
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: NicolasWeb, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Supernova3p])

Attachments

(1 file)

Steps to reproduce:

  1. Select a message with a tag
  2. Context menu 'Remove all tags'
  3. Select another message

OR

A. Select a folder with a lot of thread
B. Expand some threads
C. Menu 'View/Threads/Collapse All thread'
D. Go to another folder and comeback to the first folder

Actual results:

After steps 2 & C, the message list is not updated:

  • Tags highlight are still visible
  • Threads do not collapse

Expected results:

Message list UI should update after any user interaction

Blocks: sn-msglist
Whiteboard: [Supernova]

Potential duplicate of bug 1817890 as the cause of the problem is the same.

Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: dupeme
See Also: → 1817890

For tags in particular, also see bug 1816808.

See Also: → 1816808

I just tried:

  • both STR of comment#0 : the issues are gone with build 20230308102140
  • STR of the potential duplicate bug 1817890 : the issue is still here with the same build.
Status: NEW → RESOLVED
Closed: 1 year ago
Keywords: dupeme
Resolution: --- → WORKSFORME
Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.