Win32: Full install sea pkg for 2002112512 bad: d/l ok but no pkg verify and later setup

VERIFIED WORKSFORME

Status

--
blocker
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: db1_1959, Assigned: netscape)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021125
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021125

D/l full Win32 SEA pkg, unarc ok, but no verify after initial pkg setup of contents, no setup progress bar; crash. Yet stub install worked ok for Win32 and 2002112512 build.

Reproducible: Always

Steps to Reproduce:
1. d/l sea archive and double-click to start setup
2.
3.

Actual Results:  
No full setup: unarchived pkg hung: no setup verify or progress bar

Expected Results:  
What I expected:

Double-click setup package: mozilla-win32-installer-sea.exe
Package unarchives, presents setup Mozilla Screen
Contents are verified, setup progress bar and Welcome Screen: Mozilla, etc 

Stub install ok

Comment 1

16 years ago
Yes. This just happened to me too ... good thing I'd saved my 20021123 nightly.

Comment 2

16 years ago
Same for me, except that "network" installer couldn't cross my proxy so, i'm
still on build 20021122. (running on Win2k sp-3).

Unpacking process end with a short message "launching setup" o similar and then
nothing... can't find the extracted files on temp folders after that.

Comment 3

16 years ago
Problem corrected on build 20021126 and 20021127.

Comment 4

16 years ago
Reporter: Does this problem still occour with a newer build?
Marking WFM based upon comment #3. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
this is most likely due to problems we've been having pushing files to the ftp
server.

verified wfm.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.