Win32 build ENH: Bookmark interfolder bookmark sort

RESOLVED DUPLICATE of bug 64272

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 64272
15 years ago
13 years ago

People

(Reporter: Donald Bock, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021125
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021125

It would be nice if we could have a feature in bookmark right-click context menu that allowed bookmarks to be sorted within bookmarks subfolders.

Reproducible: Always

Steps to Reproduce:
1. Right-click on bookmark folder listing and any bookmarks grouped in folders would have the contents sorted, too.
2.
3.

Actual Results:  
A nice alpha sort of bookmark folder listing and their internal folder bookmarks.


Thanks.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 64272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.