Yahoo Mail "Compose" Causes Rapid Page Flipping

RESOLVED DUPLICATE of bug 177426

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 177426
16 years ago
14 years ago

People

(Reporter: Ken Fitzpatrick, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

After clicking the "Compose" button on the Yahoo Mail page, the browser begins
quickly flipping between the Compose page and the Welcome page.  It doesn't stop
until the tab or browser is closed, or (if you're real fast) clicking another link.

Reproducible: Always

Steps to Reproduce:
1. Open Yahoo Mail
2. Click the Compose link
3.

Actual Results:  
Rapid page flipping

Expected Results:  
Just open the Compose page.

Comment 1

16 years ago
Allow Javascript and cookies to avoid that situation.
dup of bug 177426

*** This bug has been marked as a duplicate of 177426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.