Java in status bar "invades" other frames in Multizilla.

RESOLVED DUPLICATE of bug 104532

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 104532
15 years ago
13 years ago

People

(Reporter: paulatstanford, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1; MultiZilla v1.1.22) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1; MultiZilla v1.1.22) Gecko/20020910

Not sure this is a real bug. I am using Multizilla.
The Java (I guess) at the bottom of the page ("Site officiel de Philippe
Geluck"), in the status bar, seems to be shared between all the frames. This
gets kind of nasty if more than one page is opened with the same kind of things
in the status bar. Also stays on other frames after I closed the
"www.geluck.com" page.


Reproducible: Always

Steps to Reproduce:
In Multizilla
1.Download page A
2.Download page www.geluck.com
3.Switch to page A
4.Close www.geluck.com

Actual Results:  
See the status bar?
At steps 3 and 4, it displays "Site officiel de Philippe Geluck"

Expected Results:  
In my opinion, shouldn't have displayed anything significant at the bottom at
steps 3 and 4.

I am using Multizilla
Sounds like a multizilla bug to me (though we have a similar bug with tabs)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.