Scrolling scrambles displayed page

RESOLVED DUPLICATE of bug 75214

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 75214
15 years ago
13 years ago

People

(Reporter: Thorsten Wesker, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.1) Gecko/20020826

Upper part of page is displayed correctly, scrolling down to the bottom only
leaves scrambled black and white lines 

Reproducible: Always

Steps to Reproduce:
1. open www.sueddeutsche.de
2. scroll down to bottom of page


Actual Results:  
problem described above

Expected Results:  
display rest of page correctly

Comment 1

15 years ago
Since the build is so old: dup of bug 75214. A remaining issue may be in bug 133770.

Reporter: The bug reporting guidelines are found at
http://www.mozilla.org/quality/bug-writing-guidelines.html

Quote:
"be sure that you've reproduced your bug using a build released within the past
three days."

*** This bug has been marked as a duplicate of 75214 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
what video card and driver version are you using ? Make sure you upgrade to
latest video driver.
And also test latest 1.2 build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest-1.2
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.