If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser fecha quando tento abrir a URL descrita/browser close when I try to open the URL above.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Adriano dos Santos Vieira, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

Eu uso o Conectiva Linux 8.0 (atualizado), Mozilla (1.2b), plug-ins diversos
(flash, acrobat, java sun).

I use the Conectiva Linux 8.0 (updated), Mozilla (1.2b), plugins (flash,
acrobat, java sun). 

Reproducible: Always

Steps to Reproduce:
1. Abra o browser mozilla 1.2b / Open the mozilla 1.2b browser.
2. digite a URL / type the URL
3. tecle enter / press ENTER.

Actual Results:  
All the time its close.

Expected Results:  
all the times its show the URL.
Reporter:
Is this a mozilla.org build ?

Have you correctly symlinked the Java plugin ?
Mozilla will crash if you copy it !

Comment 2

15 years ago
Works for me, using linux nightly 2002112908. As noted, the page contains a java
applet.

Andriano, please make sure your java plugin is installed correctly. The entry in
the mozilla "plugins" directory must be a symbolic link to the plugin within the
java installation. Copying the file, or making a hard link to the file, won't
work and will produce the behavior you're describing.

Please verify that your plugin is installed correctly and update this report to
indicate whether you can reproduce this problem.
no answer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.