Closed Bug 1820077 Opened 1 year ago Closed 11 months ago

next unread navigation ends up with the whole thread pane having focus

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 112
defect

Tracking

(thunderbird111 unaffected, thunderbird112 fixed)

RESOLVED FIXED
113 Branch
Tracking Status
thunderbird111 --- unaffected
thunderbird112 --- fixed

People

(Reporter: mkmelin, Assigned: darktrojan)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

Attachments

(1 file)

I think this started with the 2023-03-01 daily. Never seen it before that.
When I use N (next unread), I quite frequently end up with lost focus - there is a orange focus ring around the whole thread pane instead.

My experience was also pretty bad. I am looking forward to testing today's Daily.

Version: unspecified → Thunderbird 112
Summary: next unread ends up with the whole thread pane having focus → next unread navigation ends up with the whole thread pane having focus

My experience was also pretty bad. I am looking forward to testing today's Daily.

My experience may have been clouded by offline mode. I need to retest.

Flags: needinfo?(vseerror)
Blocks: sn-msglist
Flags: needinfo?(vseerror)
Duplicate of this bug: 1823146
Duplicate of this bug: 1823589
Duplicate of this bug: 1823734
Duplicate of this bug: 1823816
Assignee: nobody → geoff
Status: NEW → ASSIGNED

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/1d0eab248eb1
Expand threads when navigating and focus the right element. r=mkmelin

Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → 113 Branch
Duplicate of this bug: 1824067
Attachment #9324351 - Flags: approval-comm-beta?

Comment on attachment 9324351 [details]
Bug 1820077 - Expand threads when navigating and focus the right element. r=#thunderbird-reviewers

[Triage Comment]
Approved for beta

Attachment #9324351 - Flags: approval-comm-beta? → approval-comm-beta+
Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.