Garbage area when scrolling Bookmarks menu

VERIFIED DUPLICATE of bug 168757

Status

Camino Graveyard
Toolbars & Menus
VERIFIED DUPLICATE of bug 168757
15 years ago
15 years ago

People

(Reporter: Stephane Moureau, Assigned: Simon Fraser)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021125 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021125 Chimera/0.6+

It seems it's an old bug but was not able to find the previous report.

Scrolling the bookmarks menu, quickly, up, down, generally near the bottom of
the screen creates huge area of garbage, like you made a capture of another area
and put it in place of a sub-menu area.

I've tested for more than 15 minutes and this page (see URL) trigger it each
time. Well, try few seconds to move up, down, show sub-menu etc and it will appear.

Once it has appear once, the bug will reappear on any page.
All my scrolling were made by holding down the mouse button constantly. 
You must quit to stop it.

For example, just go to the main page of Chimera Board and play with the menu,
nothing happens.
Go to that link and play few seconds near the bottom of the screen, it will
appear very quickly.
Go back to the main page of CBoard, it will appear also.
Quit to stop it.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
-->sfraser
Assignee: brade → sfraser
(Assignee)

Comment 2

15 years ago
Dup.

*** This bug has been marked as a duplicate of 168757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.