navigation toolbar url location right click selects all

RESOLVED DUPLICATE of bug 96446

Status

()

Core
Event Handling
RESOLVED DUPLICATE of bug 96446
16 years ago
16 years ago

People

(Reporter: Walt, Assigned: saari (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

right clicking location / url field in toolbar selects all
Pasting contents will replace contents so you cannot append/modify/cut/paste a
section of the field.

Reproducible: Always

Steps to Reproduce:
1.select navigation toolbar , web address
2. Right click
3. Selects all



Expected Results:  
cursor at end of field or in position of click event

*** This bug has been marked as a duplicate of 96446 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
If you don't like the click selects all behaviour, you can turn it off,
or you can left click in the url bar twice slowly first.
You need to log in before you can comment on or make changes to this bug.