Closed Bug 1820898 Opened 1 year ago Closed 1 year ago

CSS tool tip no longer shows on messages

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 112
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1779774

People

(Reporter: steve, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Supernova3p])

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:102.0) Gecko/20100101 Firefox/102.0

Steps to reproduce:

Hover mouse over the subject text of a message in the message list

Actual results:

Nothing

Expected results:

A CSS tool tip (if that is the correct term) should pop up showing the full text of the subject
This does happen for the column headers and in 110.0
112.0b3 on openSuse

Blocks: sn-msglist
Whiteboard: [Supernova]

This works on trunk, and it was fixed in bug 1779774.
We will uplift to beta.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1779774
Resolution: --- → DUPLICATE
Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.